Welcome, Guest
Username: Password: Remember me

TOPIC: Site problems

Re: Site problems 6 years 4 weeks ago #9677

  • igniz
  • igniz's Avatar
  • Offline
  • 00 Agent
  • 00 Agent
  • Magical Woo Woo
  • Posts: 706
  • Thank you received: 2
Okay I mentioned this a while back and now on a second computer, it's happening again. When I press shift+a on the keyboard in the quick reply box a flurry of activity happens and some data is sent off to a website i can't see the name of (it moves past in the status bar too fast).

Now checking to see if it occurs in the Reply post page...

Is there a way to check what's going on here, it can't be a coincidence that his has occured on two different computers with two different OS's and two different versions of Mozilla.

Haven't seen this happen on any other sites so far.

Please Log in or Create an account to join the conversation.

Igniz/Shift + A 6 years 3 weeks ago #9704

igniz wrote:

Okay I mentioned this a while back and now on a second computer, it's happening again. When I press shift+a on the keyboard in the quick reply box a flurry of activity happens and some data is sent off to a website i can't see the name of (it moves past in the status bar too fast).

Now checking to see if it occurs in the Reply post page...

Is there a way to check what's going on here, it can't be a coincidence that his has occured on two different computers with two different OS's and two different versions of Mozilla.

Haven't seen this happen on any other sites so far.


When I press shift + A in the quick reply box I get... a capital A. If I can't recreate the problem I can't help.

Despite this happening on two different computers, I think this is caused by your own software loadout. Regular computer users develop habits and routine when it comes to software - we always install the same browsers, utilities, AV, etc. when setting up a new computer. The common thread between the two computers is you.

Who knows? Maybe this issue will disappear for you following the software upgrade this afternoon. But for now, I'm afraid there's nothing I can do to help.

Please Log in or Create an account to join the conversation.

Matt Dillon
Editor-in-chief, GeekPlanetOnline
- "Perhaps it is something I said."
- "Perhaps it is everything you say."
Last Edit: by Matt Dillon.

Martin/Bio issues 6 years 3 weeks ago #9705

Martin wrote:

Yes that's my main site one, had it for a while now. Which is also another thing I meant to ask the technical bods about. My photo/bio doesn't appear at the bottom of anything I write. Is there anything I can do to change this?


This is probably due to the way your articles are posted. Leave it with me.

Please Log in or Create an account to join the conversation.

Matt Dillon
Editor-in-chief, GeekPlanetOnline
- "Perhaps it is something I said."
- "Perhaps it is everything you say."

Re: Site problems 5 years 3 months ago #10438

My question is where did everyone go?

Please Log in or Create an account to join the conversation.

Site problems 5 years 3 months ago #10439

In what sense?

Please Log in or Create an account to join the conversation.

Matt Dillon
Editor-in-chief, GeekPlanetOnline
- "Perhaps it is something I said."
- "Perhaps it is everything you say."

Re: Site problems 5 years 3 months ago #10441

When I trundled along ot join here, there appeared to be a lot more activity on the site. Am back after a lengthy absence due to a lot of 'oooh shiny' and my degree taking over, the post rate seems to have fallen off. Well, it looks that way.

Please Log in or Create an account to join the conversation.

Time to create page: 0.252 seconds
Powered by Kunena Forum